iPlato - Unable to send messages
Resolved
Jul 7, 2026 at 10:12am UTC
The issue affecting SMS and email services has now been identified and resolved.
Queued messages are now beginning to send successfully, and we are actively monitoring the service to ensure everything continues to operate as expected.
If you continue to experience any issues, please contact the Support team.
Affected services
Created
Jul 7, 2026 at 9:35am UTC
We've identified an issue causing SMS messages and emails to remain in the Outbox instead of being sent. Our engineering team are investigating this as a high priority and we'll keep you updated as soon as we have more information.
Affected services