iPlato - Unable to send messages
Resolved
May 15, 2026 at 1:48pm UTC
The root cause has now been identified and remediated. All platform services are back online.
If you continue to experience issues, please contact support.
Affected services
Updated
May 15, 2026 at 1:37pm UTC
Our Engineering team are continuing to investigate the issue with accessing iPlato Connect.
The root cause has been identified the team are working on implementing a fix.
Affected services
Created
May 15, 2026 at 1:20pm UTC
We are aware of issues users are facing in regards to sending messages and accessing the iPlato systems.
Our engineers are working to identify the root cause. An update will be provided shortly.
Thank you for your patience and apologies for any inconvenience caused.
Affected services