Email issue identified- Emails are failing
Resolved
Apr 13, 2026 at 9:48am UTC
We closely monitored the issue over the weekend following the recent changes to NHS Mail sending. During this period, no further incidents were observed, and system performance remained stable. We can now confirm that the issue has been fully resolved.
Affected services
Updated
Apr 10, 2026 at 4:54pm UTC
The update is now rolling out, and email services are beginning to be restored. A new key has been issued by the NHS. We will continue to monitor the situation closely over the weekend.
Affected services
Updated
Apr 10, 2026 at 4:14pm UTC
We are currently in the process of updating the Toolbar email service with OAuth 2.0 authentication. Once this work is complete the Toolbar email functionality will start working again.
The NHSmail has officially deprecated Basic Authentication (SMTP) for Exchange Online. This security update means that traditional login methods which rely on a simple username and password are no longer supported by the NHSmail infrastructure.
We apologise for the inconvenience caused and ask that you bear with us while we implement these changes.
Affected services
Updated
Apr 10, 2026 at 9:14am UTC
The issue with emails failing to send is still ongoing. We are now waiting on NHS and hope to have this fix released shortly.
Affected services
Updated
Apr 8, 2026 at 8:20am UTC
Unfortunately, the issue with emails failing to send remains ongoing. We will provide an update to all users once we have received further information from the engineering team.
Affected services
Updated
Apr 1, 2026 at 2:00pm UTC
The engineering team are still working on a fix and will be providing an update shortly.
We'll be in touch as soon as we have more information.
Affected services
Created
Apr 1, 2026 at 9:36am UTC
Our engineering team have identified an issue with Emails failing this morning and are working on a fix as a priority.
Further updates will be provided shortly.
Affected services