Clinician Email feature currently not working
Resolved
Feb 26 at 09:38pm GMT
The incident with NHSMail has now been resolved.
Affected services
Updated
Feb 26 at 05:34pm GMT
The mitigation from NHS is still ongoing and there has not been any further updates since 15:00. We will provide further updates as they become available.
Affected services
Updated
Feb 26 at 04:12pm GMT
The engineering team have confirmed this is an NHS issue, not iPlato and according the the NHS service status, the root cause has been identified and mitigation is underway to minimise end‑user impact.
Interim safeguards are being applied to protect the platform until the underlying issue is resolved.
Updates will be provided as soon as we hear from the NHS team.
Affected services
Created
Feb 26 at 02:44pm GMT
We are currently experiencing issues with he Clinician email feature, where messages are displaying as failed within the system. Our engineering team are working on a fix and have advised to avoid sending emails in the meantime.
We will provide further updates on this issue when we can.
Affected services