Back to overview
Degraded

iPlato Messaging Issue 11 & 12th October 2025

Oct 13 at 10:42am BST
Affected services
Connect Platform

Resolved
Oct 13 at 02:13pm BST

The issue impact messages sent over the weekend was resolved first thing on Monday and the team have added a fix to ensure this doesn't occur again.
If you have any questions please email help@iplato.com and apologies for any inconvenience this has caused your practice.

Created
Oct 13 at 10:42am BST

We are aware of a migration issue that caused messages to fail to send from 1pm Saturday 11th October until 8am on Monday 12th October. This issue was resolved first thing on Monday and the team have added a fix to ensure this doesn't occur again.
If you have any questions please email help@iplato.com and apologies for any inconvenience this has caused your practice.