iPlato - Outbox messages
Resolved
Oct 01 at 04:21pm BST
We can confirm this issue was resolved on the 30th September. The engineering team have continued to monitor and are working on ensuring this doesn't occur again.
Apologies for any inconvenience this caused. If you have any questions or concerns, please don't hesitate to email us at help@iplato.com.
Affected services
Created
Sep 30 at 10:40am BST
We've identified an issue with messages being sent by the toolbar and via batch messages via Connect. This issue started around 8pm on Monday 29th September 2025.
Currently, all messages are in the Outbox folder. We are working with our third party sender to explore and fix this issue and ensure all messages are sent.
Once this is resolved all messages will be sent out and statuses will be updated to reflect this.
Apologies for any inconvenience this is causing. If you have any questions or concerns, please don't hesitate to email us at help@iplato.com.
Affected services