iPlato Issues
Resolved
Sep 29 at 11:32am BST
We have had confirmation from engineering that all services have been restored. We are now in a monitoring phase to ensure stability and will continue to watch for any further issues.
Thank you for your patience and understanding and apologies for any issues this has caused your practice this morning. If you need help or have any questions please email help@iplato.com
Affected services
Updated
Sep 29 at 09:26am BST
We are starting to see some services recover and our teams are continuing to monitor the situation closely to ensure full recovery.
We appreciate your patience and will provide another update as we have more information.
Affected services
Created
Sep 29 at 08:44am BST
We are currently experiencing issues on iPlato impacting all elements. Our engineering teams are aware of the issue and are working urgently to restore full functionality. We will provide another update as soon as we have more information.
We apologise for the inconvenience and appreciate your patience.
Affected services