iPlato - pending SMS message
Resolved
Sep 24 at 08:45am BST
We have continued to monitor the SMS messages sent from the Toolbar and Connect and can see they have successfully sent.
If you have any questions or concerns, please don't hesitate to email us at help@iplato.com.
Affected services
Updated
Sep 23 at 03:02pm BST
We've found the issue that is causing the delay in SMS messages being sent and the team have fixed this for all future messages. Pending messages are being sent and will continue to be processed and sent.
Apologies for any inconvenience this is causing, if you have any questions or concerns, please don't hesitate to email us at help@iplato.com.
Affected services
Created
Sep 23 at 01:15pm BST
We've identified an issue with SMS messages being sent by the toolbar and via batch messages via Connect. This issue started around 10am on Tuesday 23rd September 2025.
Currently, all SMS messages are displaying as "Pending". We are working with our third party sender to explore and fix this issue and ensure all messages are sent.
Once this is resolved all messages will be sent out and statuses will be updated to reflect this.
Apologies for any inconvenience this is causing, in the meantime you are able to send messages via the NHS App and email.
If you have any questions or concerns, please don't hesitate to email us at help@iplato.com.
Affected services