iPlato Messaging - pending status
Resolved
Jul 29 at 07:08pm BST
We're happy to confirm that all message statuses on the iPlato Connect platform have now been fully updated and are accurately reflected on your account.
If you have any further questions or concerns, please don't hesitate to email us at help@iplato.com.
Affected services
Updated
Jul 29 at 04:38pm BST
We're pleased to let you know that we've identified the root cause of the "Pending" message status issue on Connect.
We are now actively processing delivery receipts, which is updating the statuses of your sent messages. This update is being rolled out in the order messages were sent, starting from yesterday (28th July 2025), between 1pm and 2pm.
Our team is continuing to monitor the sending rates to ensure a smooth resolution.
If you have any questions or concerns, please don't hesitate to email us at help@iplato.com.
Affected services
Created
Jul 29 at 12:21pm BST
We've identified an issue with message statuses on Connect, starting around 1pm on Monday 28th July 28 2025.
Currently, all sent messages are displaying as "Pending". We want to assure you that despite this visual error, messages are successfully sending and being delivered. The "Pending" status is a display issue and does not affect message transmission.
Our engineering team is actively working to resolve this status error as quickly as possible.
If you have any questions or concerns, please don't hesitate to email us at help@iplato.com.
Affected services