iPlato toolbar issues
Resolved
Jul 24 at 09:28am BST
We have had confirmation that the issue with the iPlato toolbar, including users being unable to open the toolbar, performance issues and problems sending messages has all been resolved. Please ensure all users close and reopen their toolbar.
We apologise for any issues this has caused practices this morning. If you continue to have issues please email help@iplato.com.
Affected services
Created
Jul 24 at 09:08am BST
The engineering team have identified the issue relating to the toolbar that users have had this morning. They are releasing a fix now which should sort the issue imminently.
Apologies for any inconvenience this is causing and if you have any questions please email help@iplato.com.
Affected services